WP GDPR plugin đang bị hacked – hãy cập nhật ngay nhé

Việt Anh Trần

Thành viên
Plugin WP GDPR Compliance đang có một lỗ hổng nghiêm trọng. Bất kì phiên bản nào thấp hơn phiên bản 1.4.3 đều dễ bị tổn thuong. Các hackers đang nhằm vào plugin này và các site bị hack từ chính plugin này. Vì thể bạn cần cập nhật plugin này ngay nhé.

Hacking mùa lễ hội năm 2018

Tôi đã quan sát trong vài năm và thấy rằng các vụ hackers tấn công liên quan tới các sự kiện thường gia tăng vào những tháng trước cho tới Noel. Các vụ tấn công liên quan tới bot thường tăng vào dịp đầu tháng 11. Theo tôi lí do mà các vụ hacking bot tăng lên vào tháng 11 vì tội phạm tin học muốn nhắm tới người mua sắm dịp lễ hội.

Các vụ hacking bot không chỉ giới hạn là nhằm vào các site có nền tảng wordpress, vì có những hacking bot tấn công mọi loại CMS. Nếu CMS hay phần mềm server của bạn đã hết hạn, thì khả năng cao site của bạn có nguy cơ bị tấn công, cho dù đó là CMS.
Dựa vào nhật kí lưu lượng truy cập của tôi, thì tất cả các loại phần mềm đang được kiểm tra lỗ hổng

GDPR plugin hack nghiêm trọng như thế nào?

Lỗ hổng của plugin này khá nghiêm trọng.Các site đều đang có thể bị tấn công.
Một người dùng Facebook đã chia sẻ màn hình chụp lại site đã bị hack của họ. Bức ảnh cho thấy hackers tạo ra 2 người dùng cấp độ Admin trên site của anh ấy.

Là một Admin, hacker có thể làm bất kì thứ gì họ muốn trên trang Wordpress. Người dùng facebook xác nhận rằng, site này của họ đã sử dụng WP GDPR Compliance plugin.

Nạn nhân của vụ tấn công thấy rằng...
BẠN CHƯA ĐĂNG NHẬP HOẶC CHƯA ĐĂNG KÝ TÀI KHOẢN THÀNH VIÊN NÊN NỘI DUNG BỊ ẨN. ĐỂ XEM BÀI VIẾT ĐẦY ĐỦ VUI LÒNG BẤM VÀO ĐÂY: Đăng nhập hoặc Đăng ký.
 

Kim2

Level 8
Bác không share luôn cách bảo mật, anh em như bác với em dùng wp là chính mà
 

Thống kê

Chủ đề
45,598
Bài viết
49,758
Thành viên
91,965
Thành viên mới
Dung1996
Top